PDA

View Full Version : Simple question


Danielsand
June 05, 2017, 08:43
......for the "powers to be". As I pride myself on always keeping my word (regardless of how insignificant it might be), I am trying to post pictures of my rifle (as requested by some members), and I see that I am NOT allowed to post any attachments to my posts! Some forums have a rule that new members must have certain number of posts for this to be allowed by admin, so I was patiently waiting to rake up some posts before I can post pictures.

And then I saw member's post (3 posts total!), who posted few pictures! So what's up with that? Does admin need my credentials (which I'm happy to provide), in the form of name, rank, and serial number?

D. Lehrman
June 05, 2017, 09:29
Very limited space available here to allow the server to host pics as well...so that ability got shut down by admin a long while back.

Host the pics from a photo website like (yuk) Photobucket. Space is free, link them to your thread posted here and they magically appear. Here I've inserted the code copied from Photobucket with "tag" inserted to let you see the raw code; the result without the "tag" insert appears below the code.

http://i107.photobucket.com/albums/m290/dlehrman/STANAG%20Mount%20Std%20FAL%20-%20CMO%20Scope/DSCF2445_zpszeaxvohx.jpg

http://i107.photobucket.com/albums/m290/dlehrman/STANAG%20Mount%20Std%20FAL%20-%20CMO%20Scope/DSCF2445_zpszeaxvohx.jpg

Danielsand
June 05, 2017, 10:12
Thank you.

D. Lehrman
June 05, 2017, 12:47
More than welcome for what help I can offer.

It complicates posting pics, but many of the features of the bulletin board system here have been inactivated just to keep the doors open and hosting fees paid. Shame, as it has also broken lots of old links in the historical postings almost everywhere on the board anymore - things that were useful to the new folks for sure.