PDA

View Full Version : Gas Regulator Question


i335a
June 11, 2002, 11:20
Just got my first FAL built on an Imbel receiver with Israeli parts. I seem to have a problem with the gas regulator: I followed the instructions and opened it all the way up. Fired 1 round and of course, it did not lock the bolt back on the empty magazine. Tightened it up a notch and fired another round. Continued this process and it is now tightenend all the way down and it still won't lock the bolt/bolt carrier back. I was using British 147 gr surplus ammo. I haven't had a chance to try different ammo. Could this just be an ammo problem or is it more likely a problem with the firearm?

Thanks to all in advance for the info.

Queenie
June 11, 2002, 11:44
First is the bolt hold open in good working order? If so, then try a "search" on "setting gas" or a similar topic. You should find a wealth of info from the archives. :)

MonV
June 11, 2002, 15:47
If you put in an empty magazine and pull the bolt back, does the bolt stay back? If not, then its the bolt hold open device thats the problem. This happened to my G1. I changed the bolt hold open and it now works every time.

i335a
June 11, 2002, 19:23
Yes, with an empty mag the bolt locks back when pulled back. It just doesn't seem to be getting enough gas in the system and I was wondering if it could be the ammo or if there is something else that others have experienced.

W.E.G.
June 11, 2002, 20:06
...Has he lost the pin...building FAL's he shall begin...

The simple answer is you have one of two problems:
A gas leak.
Friction.

You just gotta find out where.

Did you remember to put the tube-retaining-pin in the gas block?
What is the diameter of your gas piston?
What is the diameter of your gas tube?
What is the diameter of your gas port?
Does your gas plug fit tightly?
Is your gas tube wobbly in the threads of the gas block?
Is your gas block tight on the barrel?

Is your gas piston bent?
Does your gas piston drag on the gas tube collar?
Does the bolt carrier drag on the top cover?
Does the bolt drag on the ejector block?
Does the bolt carrier drag as it moves back and forth in the receiver?
Is the receiver warped/twisted?
Is the recoil spring tube free of debris?
Is the recoil spring tube bent/dented?

i335a
June 12, 2002, 10:24
Thanks Gary, you have given me a good place to start looking for my problem.

bookertbab
June 12, 2002, 11:02
Is it ejecting the spent cases at all? If not are you sure you don't have the gas plug set for grenade launching?

i335a
June 16, 2002, 13:52
The gas tube was really loose in the gas block. Sent the rifle back to the builder and hopefully he will be able to fix it.

Thanks all.