PDA

View Full Version : My hand gets slapped,,,


Illurian00
February 04, 2011, 16:12
,,,,when I click on some of the links provided in some of the posts.
How come ?

starbuck
February 04, 2011, 18:03
which post?

Illurian00
February 04, 2011, 19:09
Not all hot links,,,but some,,,it started last week.
Have to wonder if others are expierienceing the same thing on occasion ?

Jen
March 30, 2011, 08:13
Is the board physically sending someone to your house to slap your hand? Are you getting an error message? Have you had you coffee this morning?

AndyC
March 30, 2011, 12:37
Originally posted by Illurian00
Not all hot links,,,but some,,,it started last week.
Have to wonder if others are expierienceing the same thing on occasion ?
Er..... depends what exactly is happening? Kinda in the dark as to what you're seeing there.

Texgunner
March 30, 2011, 13:18
Are you getting a message that says something like, "you do not permission to access this page..."?

Illurian00
March 30, 2011, 13:40
What I'm seeing is a hand w/ a yellow spark on it and a 'clicking noise'. No message or pop-ups. And the link won't work.

Of late I've been getting it occasionally on other sites as well. What I would consider regular sites, as opposed to umm,something like oh, say a 'porn' site or rad polital forum or something.

I think I should ask this of my 'tekky' he has this 'puter so licked down w/ security stuff, it actually hampers comms when trying to contact 'new' sites.
I was just wondering if anyone else had observed this 'web' phenomenon ?
Now I thinking it's just on my end.
At any rate, just thought to ask,,,thnx for the replys......

W.E.G.
March 30, 2011, 14:27
He's got the slap....

{thump} {thump}

And the blue balls too.

The slap don't hurt, but the blue balls do... :( :(

DYNOMIKE
March 30, 2011, 15:32
Sounds to me like either there is something infecting your puter, OR built in security letting you know when your doing (attempting to do) something it thinks you shouldn't be doing..

FWIW I have NEVER seen this specific anomaly on my puter or anyone else's..

Illurian00
March 30, 2011, 17:58
Just clicked on the profile of a fellow board member, and got my hand slapped! Curioser & curioser.....

jugrunner
March 30, 2011, 19:07
it's called a virus ... :eek: ... you got the pox !!

chit ... my post is touching your's ... :uhoh:

Illurian00
March 30, 2011, 19:56
Hey Juggs, the old timer says scrub w/ the brown soap, or was it the green soap ?

We just swept this 'puter out a few days ago
anyways. That 'slap has been showing up for a few weeks. Never know when I'll get my knuckles rapped.
Even when I'm on some seeming innocuous web site and want to call up a page,,, not often, but out of the clear blue I get the 'no no Nanette ' treatment.
Just was wonderin' if anyone ever saw such a thing.

AndyC
March 30, 2011, 20:10
Sounds like you have some sort of a blocker installed in your web-browser eg. a popup or script blocker. What browser do you have?

Texgunner
March 30, 2011, 20:23
Ya haven't noticed any black helos hovering around your neighborhood have you?:wink: Ask your neighbors if they've seen any Acme Plumbing trucks in front of your place when you aren't there...:eek: That is a strange problem for sure. Good luck, I hope you can get rid of whatever it is!

jugrunner
March 30, 2011, 22:33
Originally posted by Illurian00
Hey Juggs, the old timer says scrub w/ the brown soap, or was it the green soap ?

We just swept this 'puter out a few days ago
anyways. That 'slap has been showing up for a few weeks. Never know when I'll get my knuckles rapped.
Even when I'm on some seeming innocuous web site and want to call up a page,,, not often, but out of the clear blue I get the 'no no Nanette ' treatment.
Just was wonderin' if anyone ever saw such a thing.

that's strange man !!

Conagher
April 11, 2011, 16:45
Illurian00,

If you're using IE go to your Internet Options within the Control Panel> then click the Security Tab> then click the button down in the lower right side of the dialog box that says "Reset all zones to default level".

You can do the same thing for the Privacy Tab as well.

Click your Connections tab, and then Lan Settings, then make sure that "use automatic configuration script" is unchecked, then make sure that Proxy Server is unchecked.

The click Apply and OK.

The open up your web browser again and see if it is fixed or not.

Illurian00
April 12, 2011, 03:12
Hey Conagher,,,
You might have something there,,,thanks for the tip.

jeffrey
April 15, 2011, 06:42
It's your boss telling you to get back to work,surf the interwebs on your on time at home! Must be a gubmnt worker, huh?:D