PDA

View Full Version : Private Message Notification


tothemax
December 21, 2010, 22:51
Hello,

I know I am new to this site and maybe I am doing something wrong but the couple times I have received private messages it took me a while to even notice I had received any. It is quite hard to see the number on the main screen and it does not show up anywhere else but the main screen.

One of the other forums I talk on has a screen that pops up when you sign in stating you have a PM. While another one has a flashing red lettering in the upper corner to get your attention.

Dont know if it possible but it would be nice to have.

Also when you go to PM someone straight from an active thread it is hard to figure out which icon is what. I have to scroll over it and read what pops up in the lower left hand of my browser to figure out which one to push. Is there a way to change that? Maybe a different icon or when you scroll over it a little message pops up telling you what it does?

Thanks for your time

308/223shooter
December 21, 2010, 22:59
Once you've been here long enough, you'll have it all memorized. And welcome to the Files.

Jaxxas
December 21, 2010, 23:03
You should get notified of PM's in your regular email account that you signed up with.

RPBII
December 21, 2010, 23:09
You have to set up the private message alert for yourself. You can set up to either get an e-mail or a pop-up window on the screen telling you of a new message.

tothemax
December 21, 2010, 23:16
Originally posted by RPBII
You have to set up the private message alert for yourself. You can set up to either get an e-mail or a pop-up window on the screen telling you of a new message.

Ok I figured there was something I had not yet figured out. I will look in the user CP for the setting.

I did sign up for some email alerts for new posts in threads and noticed it was not the most accurate system. Sometimes there would be 3 or 4 posts before it would send me a notification. Not sure why?

andresere
December 22, 2010, 11:06
Go to User CP, click on Options button. In the second section down from the top (Messaging and Notification) you will see yes/no for both email alert and a pop-up alert for Private Messages.

tothemax
December 22, 2010, 11:08
Originally posted by andresere
Go to User CP, click on Options button. In the second section down from the top (Messaging and Notification) you will see yes/no for both email alert and a pop-up alert for Private Messages.

Thanks I got it working now!