PDA

View Full Version : Problems with my third (FAL) child


Potshot
February 21, 2009, 22:06
Gents,

I'm having trouble with one of my FAL's, it's holing primers.

Went shooting today (all of these shots were with gas off, I start this way to check for problems), first shot had some primer flow. Hmmm, second and third shots holed the primer.

Fired cases felt a bit oily (!), so I ran a patch through and fired again, same thing.

Looked like a bit of a burr on the firing pin tip, so I stoned that off fired again, same thing.

About the rifle:
-~100 total rounds through rifle.
-Headspace has not moved since build and it is still good.
-Ammo was 180gr Federal PowerShok, rifle has shot this ammo in the past and all was ok. My other FAL shot this ammo just fine.
-Chrome bore DSA Izzy HB, polished chamber (~600 grit or so). G1 bolt/carrier (my tightest vertical play combination, go figure)
-JARD trigger
-1 piece firing pin w/return spring
-This rifle has never done this before with this ammunition (or any other).

The only thing I can come up with was 1) oily rounds are NOT good, fixed that ASAP. and 2) maybe the JARD trigger hammer hits the primer too hard? I'll try the standard FAL H/T/S next.

I'm stuck on this one guys, any ideas?

brownknees
February 21, 2009, 22:20
Primers a bit on the soft side?
Primer flow seems to be saying that there is somewhere for them to flow to. Hows the hole in the bolt face & the hammer spring.

AndyC
February 21, 2009, 22:22
Piercing primers becomes a circular event - the hot gas erodes the tip of the FP further, leading to more holed primers, etc. Try a new FP.

Potshot
February 21, 2009, 22:48
Firing pin hole dia is .080" on the FAL that was trouble free and .082" on the one that had issues. No bolt face erosion on either bolt. I'm going to say that the firing pin holes (or bolts) are not the problem.

Firing pin diameter on the problem FAL is .073" one of my Izzy 2 piece firing pins is .077", the no-problem FAL is .070".

There is no firing pin erosion on the problem FAL, I caught what was up fast enough, and stoned the small amount of distress of the pin tip off. Can't really tell any problems with the pin tip. I can try a new pin easy enough though, I'll use the 2 piece pin next.

As for primers being soft, again my other FAL shot ammo from the same box just fine, and the problem FAL has loved this ammo in the past. At this point I think that the ammo is of decent quality and is ok.

Do you guys think anything of the hammer hitting the pin with too much momentum theory, or is that one bunk?

shlomo
March 11, 2009, 18:46
Checked the protrusion of the F/P?

tommyjoe
March 11, 2009, 19:08
Try shooting with the gas adjusted proerly. I just built to that showed a dimple on the primer with the gas all the way open. As I closed it down the dimples went away.

W.E.G.
March 11, 2009, 19:44
Quit using the Federal ammo in that rifle, and I bet the problem goes away.

Use milsurp ammo, or handloads with MAGNUM primers.

Potshot
March 11, 2009, 21:11
I switched out the JARD trigger and shot with FGMM. Gas still off.

Gun shot fine, primers looked good. Primer did sound like the M14 example.

Unfortunately, the damn scope got tweaked somehow and is done (Falcon Menace 10X, apparently 2 piece tube). Anyhow, I won't say I 'shot' but I did 'discharge' about 5 nice rounds of ammo somewhere into the berm! I bet it was a nice sub MOA group though there Gary!

W.E.G.
March 12, 2009, 15:55
Do you have a theory on the JARD trigger as to it being a potential cause of the primer issue?

Potshot
March 16, 2009, 00:40
No, maybe the JARD hammer hits not as hard as the standard hammer? See the M14 theory....