PDA

View Full Version : "This program has performed an illegal......


Deltaten
February 13, 2002, 20:20
....function" message has been running rampant here! Only while on the Files. Sometimes early in session, when "backing" to main page, sometimes later; but always between pages.

Click out, lotsa "whirrring" by HD, sometimes takes a while for page to un-assemble, then back to ISP main page, and reload Files....then it's good to go!?

Is it just me, or is anybody else getting these shut down messages during use? Mebbe more RAM would help, but it's been my experience that it just makes it FU faster. :D

TIA,
Paul

Sophicles
February 13, 2002, 21:16
Try clearing your history and offline content.

Jen
February 14, 2002, 03:25
I think it's just you Delta..

*Shrug*

EMDII
February 14, 2002, 06:10
"format c:"

Just kidding!

Try doing a disk defrag and scandisk, repair all the errors, and delate all your temp files and cookies. Yes, you'll have to log in, but your problem is definitely local.

And get Norton System Works, OK?

[ February 14, 2002: Message edited by: EMDII ]

Deltaten
February 14, 2002, 06:23
Well, guess it's just me and my rapid mouse. Just did de-frag, and regularly clear history and cookies. I suppose I'll just do it more often. Thanks all, Paul

piper
February 14, 2002, 08:49
Deltatn,
If you are running Win98, or Win98se, you may need to get the patch that solves the glitch in the program from Microsoft Update.
Someone suggested Systemworks by Norton; I highly recommend it for anyone who has problems like you are having. It fixes system registry problems that Win98 seems to have regularly and while you are at it, get you a free online firewall, like ZoneAlarm, or something to protect your computer from hackers.
Maybe this will help... :)