PDA

View Full Version : Bolt carrier help, PLEASE.............


M60E3GUNNER
September 12, 2001, 09:07
I recently took my parts kit gun to the range to test the gas system & my craftiness
at building this awesome weapon, test fired 1 box of 308 through her, & had the gas set just right. Went back to the range yesterday,
& couldn't get off 2 rounds after the other for nothing!!! It seems the bolt carrier would not seat all the way when a magazine was in place, but single shot perfect! Anybody relay a LOT of wisdom on this matter, please? THANKS FOR YOUR TIME, CHRIS

milton
September 12, 2001, 09:10
Did you double check your gas plug setting? Was it on grenade?

milton
September 12, 2001, 09:12
Reread your post. If it's not going back into battery, did you use the same mag?

Master Blaster
September 12, 2001, 09:16
Recoil Spring, Possibly.

RonB
September 12, 2001, 09:43
Open up the gas another notch and try it.

M60E3GUNNER
September 12, 2001, 23:31
The gas plug was on A, not G for grenade, done it with all the mags, & Ron, when you say open up the gas system, do you mean open it up to retain LESS gas, or close it to retain more gas for the cycling of the bolt & carrier? Thank you guys for your time, CHRIS

EMDII
September 12, 2001, 23:44
How did you set the gas?

After achieveing reliable operation, did you 'close' the adjustment two more clicks?

CLose- to go toward a smaller setting, thereby INCREASING the gas presented to the piston.

Did you use the same ammunition?

Strip the entire weapon, and clean it thoroughly. COMPLETELY. Inspect the recoil springs in the buttstock. MAke sure they have no 'flat' coils. Lube things VERY lightly, adjust the gas properly, and we'll see what we can find.